FrontPage

   * Router(config)#interface serial 0
   * Router(config-if)#ip unnumbered ethernet 0
   * Router(config)#interface ethernet 0
   * Router(config-if)#ip address 192.168.1.1 255.255.255.0
   * Router(config-if)#ip helper-address 10.20.30.1

   * Router(config)#ip forward-protocol udp 3000
   * Router(config)#no ip forward-protocol DNS
   * Router(config)#router ospf process-ID
   * Router(config-router)#network IP address wildcard area 0
   * Router(config-if)#ip ospf network mode
   * ブロードキャスト       … broadcast
   * NBMA                   … non-broadcast
   * Router(config-router)#neighbor ip address

   * ポイントツーマルチポイント … point-to-multipoint
   * ポイントツーマルチポイント
   * ノンブロードキャスト       … point-to-multipoint non-broadcast
   * Router(config-router)#neighbor ip address

   * ポイントツーポイント       … point-to-point 

   * Router(config)#router ospf 1
   * Router(config-router)#network 192.168.96.1 0.0.0.0 area 1
   * Router(config-router)#network 172.16.208.1 0.0.0.0 area 8
   * Router(config-router)#area 1 range 192.168.96.0 255.255.224.0
   * Router(config-router)#area 8 range 172.16.208.0 255.255.240.0
   * Router(config-if)#ip summary-address eigrp AS-number network mask
     OSPFは(config-router)#area area-id range ip-address subnetmask でしたよね。 


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2018-01-03 (水) 21:45:50 (747d)